Desktop User Guides > Professional > Using UNICOM Intelligence Professional > UNICOM Intelligence Professional reference > UNICOM Intelligence Professional menu
 
UNICOM Intelligence Professional menu
The UNICOM Intelligence Professional menu contains the following options:
File menu
Submenu
Submenu
Keyboard shortcut
New
File
Ctrl+N
 
Project
Alt+F, N, P
 
From Template
Alt+F, N, T
 
Workspace
Ctrl+W
Open
File
Ctrl+O
 
Workspace
Alt+F, O, W
Save
 
Ctrl+S
Save As
 
Alt+F, A
Close
 
Ctrl+F4
Close All
 
Alt+F, L
Save All
 
Ctrl+Shift, S
Add Current Item to Workspace
 
Alt+F, D
Add New Item to Workspace
 
Alt+F, T
Add Existing Item to Workspace
 
Alt+F, G
Save Workspace
 
Alt+F, W
Save Workspace As
 
Alt+F, K
Import Metadata
 
Alt+F, I
Export Metadata
 
Alt+F, M
Store to Repository
 
Alt+F, S, S
Retrieve from Repository
 
Alt+F, R
Print
 
Ctrl+P
Print Preview
 
Alt+F, V
Page Setup
 
Alt+F, U
Recent Files
 
Alt+F, F
Recent Workspaces
 
Alt+F, R
Exit
 
Alt+F, X
Edit menu
Submenu
Submenu
Keyboard shortcut
Undo
 
Ctrl+Z
Redo
 
Ctrl+Y
Cut
 
Ctrl+X
Copy
 
Ctrl+C
Paste
 
Ctrl+V
Delete
 
Delete
Find
 
Ctrl+F
Find Next
 
F3
Replace
 
Ctrl+H
Go To
 
Ctrl+G
Select All
 
Ctrl+A
Advanced
Increase Line Indent
Ctrl+Shift+I
 
Decrease Line Indent
Ctrl+Shift+D
 
Comment Selection
Ctrl+Shift+C
 
Uncomment Selection
Ctrl+Shift+U
 
Tabify Selection
Alt+E, V, T
 
Untabify Selection
Alt+E, V, U
Folding
Expand All Foldings
Alt+E, O, E
 
Collapse All Foldings
Alt+E, O, C
Script Assist
Show Members
Alt+E, S, M
 
Expand Macro
Ctrl+M
 
Parameter Info
Ctrl+Shift+O
Bookmarks
Toggle Bookmark
Ctrl+Shift+B
 
Next Bookmark
Ctrl+Shift+N
 
Previous Bookmark
Ctrl+Shift+P
 
Clear All Bookmarks
Ctrl+Shift+A
View menu
Submenu
Submenu
Keyboard shortcut
Workspace
 
Alt+0
Types
 
Alt+1
Functions
 
Alt+2
Breakpoints
 
Alt+3
Locals
 
Alt+4
Expressions
 
Alt+5
Output
 
Alt+6
Metadata Explorer
 
Alt+7
Auto Answer
 
Alt+8
Browser
 
Alt+9
Question Repository
 
Alt+F1
Library
 
Alt+F2
Gallery
 
Alt+F3
Show All
 
Alt+V, S
Hide All
 
Alt+V, H
Pin All
 
Alt+V, P
Unpin All
 
Alt+V, U
Toolbars
File
Alt+V, T, F
 
Edit
Alt+V, T, E
 
View
Alt+V, T, V
 
Debug
Alt+V, T, D
 
Formatting
Alt+V, T, F
 
Workspace
Alt+V, T, W
 
Interview Options
Alt+V, T, I
Contexts
Analysis
Alt+V, C
Debug menu
Submenu
Submenu
Keyboard shortcut
Start
 
F5
Restart
 
Ctrl+Shift+F5
Start With Auto Answer
 
F6
Start Without Debugging
 
Ctrl+F5
Show Next Statement
 
Alt+D, H
Single Step
 
F10
Toggle Breakpoint
 
Ctrl+B
Clear All Breakpoints
 
Ctrl+Shift+F9
Tools menu
Submenu
Submenu
Keyboard shortcut
Macros
 
Alt+T, M
Connection String Builder
 
Alt+T, C
Add Routing Context
 
Alt+T, R
Remove Routing Context
 
Alt+T, M
Label Manager
 
Alt+T, L
Metadata Model Compare
 
Alt+T, P
HTML Tidy
 
Alt+T, H
Start Auto Answer
 
Alt+T, U
Write to Database
 
Alt+T, W
Configure Data Sources
 
Alt+T, F
Quota
Configure
Alt+T, Q, C
 
Enable Debugging
Alt+T, Q, E
 
Reset Counters
Alt+T, Q, R
 
View Report
Alt+T, Q, V
Deploy Locally
 
Alt+T, D
Activate
 
Alt+T, A
Activation Console
 
Alt+T, V
Store into Question Repository
 
Alt+T, S
Configure Question Repository Connections
 
Alt+T, C
Configure Project Templates
 
Alt+T, T
Interview Services Options...
 
Alt+T, I
Options
 
Alt+T, O
Window menu
Submenu
Submenu
Keyboard shortcut
Split
 
Alt+W, S
Next Window
 
Alt+T, N
Previous Window
 
Alt+T, P
Contents
 
F1
See also
UNICOM Intelligence Professional reference