Desktop User Guides > Author > Getting started with UNICOM Intelligence Author > Creating a questionnaire file
 
Creating a questionnaire file
For UNICOM Intelligence Author
If you did not select an existing document or template from the Welcome dialog, Author automatically creates and opens a new, blank questionnaire file, allowing you to start creating the questionnaire immediately. All the questions will be placed in a default routing, which determines the order of the questions (for more information about routings, see Creating a new routing).
For UNICOM Intelligence Author Server Edition
By default, Author displays the selected project's .mdd file. Creating a new file effectively overwrites the existing project file.
1 Do one of the following:
Choose File > New.
Click the New Document button.
Press Alt+F, N.
A message displays, indicating that the new metadata document will overwrite the existing project .mdd file.
2 If you want to overwrite the existing .mdd file click Yes; otherwise click No to continue working with the current file.
The example questionnaire that you are going to create consists of a small number of questions that require different types of responses. First, add a title to the file.
Adding a title
The title provides the interviewer or respondent with information about the questionnaire, and does not require a response. The most suitable question type to use for this is Display Text.
1 Click Insert > Question > Display Text, or press Ctrl+F10.
A new Display Text item is created. The item has a default name, which is used as a unique identifier for the item. You can leave this as it is, or change it to a more meaningful name (this is useful if you add more than one).
2 Click the default name Display, and then change it to Title.
3 Specify the text that will appear in the finished survey: click in the description field, and then type:
Survey of Coffee-Drinking Habits 2009
Specifying the interviewing mode
When creating a new questionnaire, you can specify the interviewing mode to control the supported question types. Some question types are not supported in paper mode. The available interviewing modes are:
Paper - Scanning
The selected routing is designed for use with the UNICOM Intelligence Interviewer - Paper and UNICOM Intelligence Interviewer - Paper/Scan Add-on applications. The questionnaires are generated by the UNICOM Intelligence Interviewer - Paper application and survey results are recorded by UNICOM Intelligence Interviewer - Paper/Scan Add-on.
Phone
The selected routing is designed for use with the UNICOM Intelligence Interviewer - Server's Phone Participants activity. Interviewers call respondents and gather questionnaire responses over the phone.
Local
The selected routing is designed for use with the UNICOM Intelligence Interviewer - Offline for Windows application. Survey information is collected locally (face-to-face) and the results are entered and verified by the UNICOM Intelligence Interviewer - Offline for Windows application.
Web
The selected routing is designed for Web interviewing. Respondents are provided a survey URL and conduct the interview online.
Paper - Manual Entry
The selected routing is designed to allow all question types, some of which might not be supported in UNICOM Intelligence Interviewer - Paper. It is recommended that when this mode is selected the resulting survey is not used in UNICOM Intelligence Interviewer - Paper, but is instead printed or previewed in UNICOM Intelligence Author\UNICOM Intelligence Professional.
To specify the interviewing mode
1 In the Routing pane, click New Routing.
The Properties pane displays available routings.
2 Select one or more interviewing modes. For this example, select Paper - Manual Entry and Web.
Saving the file
1 Click File > Save, or press Ctrl+S.
2 In the Save dialog, navigate to the folder where you want to save the questionnaire file.
3 In the File Name field, type a name for the file, for example, Coffee_Survey, and then click Save.
The file is saved with the file extension .mdd.
For UNICOM Intelligence Author Server Edition: The file is saved to the UNICOM Intelligence Interviewer server, overwriting the previous file version.
Next
Adding questions to a questionnaire
See also
Getting started with UNICOM Intelligence Author